Drupal se těší mezi menšími a středními redakcemi velké popularitě, hojně jej však využívají také nejrůznější blogeři. Právě tito uživatelé se ale nyní mohou stát snadno terčem útoku.

„Jeden z nejoblíbenějších redakčních systémů Drupal vydal záplaty na několik bezpečnostních zranitelností verze 8.x. Dvě z těchto zranitelností jsou klasifikovány jako kritické,“ varoval Pavel Bašta, bezpečnostní analytik CSIRT.CZ, který je provozován sdružením CZ.NIC.

Chyby nepodceňovat

Kritické chyby jsou ty nejzávažnější a pro samotného uživatele představují tedy největší riziko. Počítačoví piráti totiž prostřednictvím takových trhlin mohou převzít kontrolu nad napadeným systémem, což je i případ nově objevených zranitelností.

S instalací nové verze tak není radno otálet. „Uživatelům je doporučeno co nejdříve aktualizovat na verzi 8.3.7,“ uzavřel Bašta.

Doslova pytel se s kritickými chybami roztrhl v minulém týdnu. Hned několik velkých softwarových společností muselo v uplynulém týdnu řešit kritické chyby ve svých produktech. Na pozoru by se tak měli mít lidé, kteří ve svých počítačích používají programy od Microsoftu, Adobe a Mozilly. [celá zpráva]