Acrobat Reader je konkrétním produktem Adobe, který má problém s bezpečností. O chybě v Acrobatu, kvůli níž může být napaden počítač s tímto programem, se ví již od minulého týdne.

Firma ve středu opravila software GoLive 9, Illustrator CS3 a PageMaker. Acrobat Reader stále na bezpečnostní fix čeká. Adobe připustila, že patch pro Acrobat nestihne uvést dříve než koncem tohoto měsíce.

Firma nechtěla závadu v Acrobatu nijak komentovat. Detaily o chybě však vyplavily internetové vody velmi brzy na povrch. Adobe tak nezbylo nic jiného, než "objeviteli" bezpečnostní mezery na svých stránkách poděkovat a zveřejnit alespoň návod, který by měl pomoci ochránit soukromí dat v počítači.

Programy Adobe s bezpečnosní mezerou
Adobe Reader 8.1 a všechny dřívější verze, Adobe Acrobat Standard, Professional a Elements 8.1 a dřívější verze, Adobe Acrobat 3D

Co se týče programů uvedených v tabulce, pak napadeny mohou být jen ty, které jsou nainstalované v operačním systému Windows XP s prohlížečem IE 7. Nová Vista je vůči chybě imunní.