Problém postihuje aplikace Acrobat verze 5.0.9 a 5.0.10. "Jestliže je bezpečnostní mezera zneužita, pak dovoluje útočníkovi spustit na napadeném počítači libovolný programový kód," uvedla společnost Adobe na své webové stránce.  

Bezpečnost počítače vybaveného výše uvedenými verzemi programu Acrobat může být ohrožena například díky emailové zprávě, která obsahuje speciálně upravený PDF dokument, nebo přístupem na webovou stránku, která se na takto vytvořený PDF soubor odkazuje.

Společnost Adobe doporučuje nainstalovat program Acrobat Reader verze 7.0, který řeší bezpečnostní problémy v systému Linux a Solaris. Varianta 5.0.11 pak napravuje nedostatky v systémech IBM-AIX a HP-UX.