Kvůli těmto chybám v prohlížečích Mozilla verze 1.7.3 a Firefox 1.0 a všech jejich starších variant  útočník může vzdáleně spustit programový kód, pomocí něhož se dostane do systému daného počítače, uvedla analytická společnost iDefense.

Mozilla tento problém charakterizuje jako vysoce závažný, avšak současně říká, že existuje jen malá míra pravděpodobnosti, že by se někomu pomocí něj povedlo do vzdáleného PC dostat.

ANKETA
Upgradovali jste již na novou verzi browseru Firefox 1.0.1?
Hlasujte v anketě na konci článku

"Vytvořit přesné podmínky pro využití tohoto bezpečnostního exploitu je nepravděpodobné," uvádí na svých stránkách společnost Mozilla.

Chyba, která se týká prohlížeče Firefox verze 1.0, se skrývá v jeho nástavbách (přídavný plug-in) a může být použita k vytvoření dočasného adresáře. Pomocí něj se poté útočník dostane k mazání souboru umístěných na disku počítače.

Situaci vývojáři Mozilly i Firefoxu zachraňují vypuštěním nových verzí svých programů, jimiž jsou Firefox 1.0.1 [celá zpráva], Mozilla 1.7.6 a Thunderbird 1.0.1 (e-mailový klient rovněž postižený bezpečnostními problémy) budou uvolněny ke stažení ještě tento týden.