Chyba, která už dostala název The Heartbleed Bug (Chyba krvácejícího srdce), byla podle serveru BBC zjištěna počátkem týdne bezpečnostní složkou vyhledávače Google ve spolupráci s finskou firmou Codenomicon, ale podle serveru Živě.cz existuje už dva roky. [celá zpráva]

Hrozba se týká dvou třetin uživatelů internetu na celém světě. Zda opravdu ale někdo chyby využil a data odposlechl, není zatím jasné.

Disponovat ale může například přihlašovacími uživatelskými údaji, a to včetně soukromých hesel k e-mailům, sociálním sítím, on-line bankovnictví nebo nejrůznějším internetovým obchodům. Vzhledem k tomu, že je řada účtů navázána na platební karty, je hrozba nebezpečí o to závažnější.

Jedna z nejvážnějších hrozeb v historii

Přestože je k dispozici již nová verze knihovny OpenSSL, uživatelé mohou být stále v ohrožení. Útočníkům se totiž citlivá data mohla dostat do rukou ještě předtím, než došlo k opravení bezpečnostní trhliny.

Jde o jedno z nejzávažnějších bezpečnostních ohrožení v historii internetu, protože vystavilo potenciálním útokům většinu sítě. Mnozí odborníci zabývající se bezpečností na internetu jsou podle BBC situací šokovaní.